CloverOS CloverOS support and anything CloverOS-related.

Using on Lenovo Y510p
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Using on Lenovo Y510p
#1
Hello, an thank you for this beautiful distro.
 I have few problems:
 1) Just installed XFCE, how can I lower brightness with functional keys ? Default environment works good, but not XFCE.
 2) I can't install gnome-disk-utility.
Quote:there are no binary packages to satisfy "sys-apps/gnome-disk-utility".

 Tried with Porthole.
 3) How to change global font size in default environment ?
 4) No sound for me.
Quote: 00:03.0 Audio device: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller (rev 06)
00:1b.0 Audio device: Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller (rev 05)
01:00.1 Audio device: NVIDIA Corporation GK107 HDMI Audio Controller (rev ff)
 Changed to another sound card with alsamixer, turned on everything, but without success. Thank you.

Reply
#2
1)
Maybe XFCE has a setting for it. If it's not there, try xbindkeys. Open up a terminal and run xbindkeys and see if that works. You can try adding that to your startup by editing ~/.bash_profile and adding xbindkeys& to wmspost[x]=""

2)
I'll have to look into building gnome-disk-utility without requiring gnome-keyring later today. Gparted is an alternative.

3)
Maybe XFCE has a setting for it, if not, try editing dpi with these commands:
xrandr --dpi 160
export GDK_DPI_SCALE=1.5

Replace 160 and 1.5 with desired dpi. Then you can put it in wmspost[x]="" in ~/.bash_profile. eg: wmspost[x]="xbindkeys & xrandr --dpi 160 & export GDK_DPI_SCALE=1.5 &"

4)
To set ALSA device: run ./cloveros_settings.sh 3 or edit ~/.asoundrc
defaults.pcm.card 2
defaults.ctl.card 2

Replace 2 with device #

(This post was last modified: 02-23-2020, 12:36 PM by cloveros.)
Reply
#3
Hello again, I have problem with mounting NTFS and FAT32. Tried with XFCE mount, without success.
I can't turn off and I cant restart XFCE. Only option is - Log out.
I ran -settings and changed default card to my sound card, but without success.
I can't automount NTFS drives in gparted, so I thought gnome disk utility is the only option that I know, in order to mount partitions.
I have no problem to change font size in XFCE. Problem is default environment. I changed QT5 applications fonts, but global font size is problem for me.

1 ) Solved - xbindkeys is working just as is should be.
On Qas Mixer, Realtek sound card is selected, but there is no sound.

(This post was last modified: 02-23-2020, 01:42 PM by RIA.)
Reply
#4
Quote:Hello again, I have problem with mounting NTFS and FAT32. Tried with XFCE mount, without success.
For both file systems, make sure that the proper binary for mounting ntfs and fat is available. Specifically for NTFS, you will have to treat it like a ext drive and manually mount it with
Code:
sudo mount /dev/sd## #mountpoint#
and put that in your .bash_profile, or set it in your fstab (but I only recommend this with the uuid name of that drive, check online for guides on that). As for FAT drives, you can emerge udevil, add yourself to the "plugdev" group with
Code:
sudo gpasswd -a $USER plugdev
log out, then log back in to be able to automount FAT devices with SpaceFM.

As for QasMixer, from my experience with Lenovo laptops with optimus, you generally want to set the output to the intel audio device controller, then restart the program that you want to play sound from.
T61 X9000 8gb 1680x1050
W500 X9100 8gb 1920x1200
X201 i5-560M 4gb 1280x800
T410 i7-640M 8gb 1440x900
T420 i7-2820QM 8gb 1920x1080
X230t i7-3520M 8gb 1336x768
W530 i7-3920XM 32gb 1920x1080
T440p i7-4810QM 16gb 1920x1080
T540p i7-4940XM 16gb 1920x1080

Reply

Currently browsing this topic
1 Guest(s)


« Next Oldest | Next Newest »


Forum Jump:


Current time: 04-05-2020, 12:38 AM